7 posts / 0 new
Last post
HELP: Cannot run StatPlanet web

When I try to run StatPlanet from Dropbox or other http location I get the following error message: "This page requires Flash Player version 9.0.45 or higher", but I have Flash Player 11.7.7 running on my machine.

The error is consistent across browsers, whether I run "StatPlanet_IE_security_bypass.html" or "StatPlanet.html."
If I try to run "StatPlanet.swf" the error message is "Unable to load content.swf."
If I try to run "content.swf" it just displays the the large Stat Planet logo across the screen (not grayed out) but never finishes displaying the map.

However, I can successfully execute any of these files from my filesystem (Win7, 64 bit).

Does anyone have any suggestions?

Pls advise ASAP. Thx.

StatSilk's picture

Regarding DropBox, this requires using their public folder feature, for more details please see:
Did it also not work in other locations? Did you try in the same browser the following page - http://www.adobe.com/software/flash/about/ - and does it indicate that Flash Player 11.7.7 is installed?

It's resolved.  I was using the dropbox public folder and have version 11,7,700,169 installed.
I got it to work by removing all security and privacy restrictions in the browser, so it should be one of those.  No time to figure out which one...

StatSilk's picture

Great, thanks for the update.

Hi Frank,

I'm having the same problem and receiving the same error message. Dropbox no longer has a public folder option (you have to pay to be able to create Public folders now), so I'm just using the Share folder and Share link option. I'm on a Mac (OS X 10.8) and tried removing security and privacy restrictions from Safari as well. Do you have any other suggestions? It'd be great if we could make this work since I need to find a way to send it to PC users.

Many thanks,


StatSilk's picture

Hi Julie,
Yes it looks like Dropbox indeed stopped providing the public folder for free, unfortunately.

An alternative free solution is Google Sites. For details please see: http://www.statsilk.com/support/faq#google-sites



That worked--thank you!